Tu servidor está ejecutando la versión 4.4.9 de PHP, pero WordPess 3.9.2 necesita, al menos, la versión 5.2.4.